InvoicePlane 2 does not use correct language

ip-2
Tags: #<Tag:0x00007f01910af098>

#1

I do teste InvoicePlane 2.0.0 Alpha 1 and my Translation will not be used (downloaded de_DE).

I did some debugging, app()->getLocale() returns ‘de_DE’ as expected.

Any ideas?


[V2 alpha1] Translation not loaded
#2

resources/lang/DE verify fi.php


#3

I have the same problem (see my Post in German help).
Version 2.00 Alpha 1 don’t work with german. Version 1.5.9 works great.


#4

Version 2.0.0 currently only includes language strings for English, it has not been translated yet


#5

Same problem here. I’ve placed translation folder inside resource/lang, selected it in settings but it doesn’t get loaded.

Any hint?


#6

Got the issue, file ip.php in resources/lang is not loaded, it needs to keep the original name fi.php