Invoices can't be saved

congratulations for the excellent application that I’m using for a few days with great satisfaction. Showed only one problem sometimes when I go to edit an invoice the system did not save changes. I try in vain to press the save, but nothing happens. Do you have suggestions?

Congratulations again!


Please press the save button once and reload the page. There seems to be an error that also occurs on my own instance but I couldn’t figure out what’s the problem.

Unfortunately I tried to save once and reload the page but nothing, not working.
I also tried to change the browser but nothing seems to not want to know. The only information I can give, and that as soon as I inizto working on a couple of changes has saved me, then nothing.


Could you please do the following:

  1. Try to save the invoice again, then close the app / browser.
  2. Open the last log file from /application/logs/ and copy the content.
  3. Paste them to and share the link here so I can take a look.


I found out one thing, when you restart the webserver, the first time I try to save me permits subsequent no …


Please add

'invoice_number' => 'Invoice Number',

at the end of the language file you use (Italian as I saw) and try again please.

Inserted properly, no error occurred in the log. Unfortunately still does not save changes …


Which browser do you use?

I work with Firefox but I tried with Chrome.


I want to highlight what has happened to me before, after restarting the webserver, the first time that I tried to save a modified bill was amended without problems the next time not. Now to save the changes always restart the webserver.

Thanks for the support.

Could you please open the invoice and open the Chrome JavaScript console:

then try to save again and post the output of the console here. There should be an error message…



Could you please open one of the POST error messages with the arrow to the left and post this again.



I did correctly what you wanted?


Hey sorry i forgot to answer.
I searched the web for this error message but it seems that there is no real fix. The rare posts said something about too complex request but I couldn’t figure out what the problem should be.
So at this point I’m sadly out of ideas so I can just add this as a bug but there seems to be no solution.

Could you post a link to a phpinfo file so I can take a look at your web server configuration?

Hi Kovah,
do not worry, indeed thanks for your support.
Here is my php.ini

Thanks again


Development Reference: IP-209

Thanks for your support.
Do you think you will find a solution to this problem?


Me not but maybe someone other?!