Quotes are being generated with Password. Unable to remove the password from quotes

I have recently update the Invoice plan to 1.5.11. Somehow all the quotes are now being generated with password.

I have made sure that there are no password settings enabled. I also checked the view.php file and disabled the following, but no success.

//invoice_password: $(’#invoice_password’).val(),

image

The database is UTF8MB4_unicode_ci

Can someone please help!

Best Regards,
Henry

Thanks for the message. We’ll look into it