We should update to Bootstrap 3.4.1

Due to a XSS vulnerability we should update bootstrap to at least 3.4.1.
This version should be compatible with 3.3.x so it also should be compatible with our version 3.3.7

Here the official bootstrap announcement


  1. https://snyk.io/vuln/npm:bootstrap@3.4.0
  2. https://blog.getbootstrap.com/2019/02/13/bootstrap-4-3-1-and-3-4-1/

Already created a Ticket for this

Opened a PR: