Auto logout need help


i need help with my invoiceplane because it auto logout every time its realy anyoing. :frowning:

kind regards,


What you’ve told us is too little information to be able to offer some assistance on how to solve this.

A clear description of your server environment, your network and browser, together with details of logs, configurations and any troubleshooting you may have done will assist others in offering suggestions.

1 Like

When i login and just click around after a well (like 1 minute doing nothing you need to relogin and that’s really annoying for me and my staff. I tried to set the session on “0” but that doesn’t work ether.

Can you help me please with this

1 Like

Login timeouts are managed by Codeigniter, which is the underlying framework.

You are able to at least log in which points to an unexpected session reset,

Step 1
First,look in the file ipconfig,php
and tell me if you find a value for SESS_EXPIRATION

If it is there, set it to a high value, for example

Step 2 (if Step 1 does not help

Edit the file application/config/config.php

And look for the following line
$config['sess_time_to_update'] = 300;

Change it to some high value, or 0 if that does not work (Read the notes in the file)
$config['sess_time_to_update'] = 0;

Setting it to 0t, so only do this if you are comfortable with non-expiring sessions.

1 Like

It’s still not working :frowning: I don’t know what’s going on. Just tel me what kind of information you need?

Check your messagebox

1 Like

Seems like itt is an IP issue. While using mobile internet your IP changes (mob internet uses dynamic IP, Not Static IP). So changing
$config[‘sess_match_ip’] = env(‘SESS_MATCH_IP’, true) to False solved the problem.

1 Like

$config[‘sess_match_ip’] = env(‘SESS_MATCH_IP’, true)
This has worked for me. Thank you. You’re a life saver. @PS304