Unable to load the requested language file


#1

I want to upgrade to 1.5.9 from 1.1. I did all a described on the site but when calling

setup went through (on http not on https, but ok for now).

And now I get the error:
Unable to load the requested language file: language/de_DE/ip_lang.php


#2

I had to rename /application/language/german to
/application/language/german/de_DE