Error after upgrade


after the upgrade from 1.2.0 to 1.3.1 I receive an error:
Unable to load the requested language file: language/german/ip_lang.php

And I have no idea how to solve it. He just jumps in the wrong directory also. This file is in /application/language/German.

I hope I can get some help over here with that. :smile:

Did you tried changing German to german?
The language set in the settings must match exactly the directory name, otherwise the language file can’t be loaded.

That actually worked. Did it a couple of times last week but without any result. Thanks.

This topic was automatically closed after 24 hours. New replies are no longer allowed.