Layout broken after upgrade to 1.3.1

I just completed an upgrade to 1.3.1. Now my copy is displaying badly. The entire “main-area” div is several thousand pixels down the page, instead of being set up against the “sidebar” div. I can provide a temporary login for anyone wanting to troubleshoot this issue.

Please do not post any support threads to release notes.

First, make sure that you cleared your browser cache. If you browser is using a saved version of your styling file it is possible that this saved file completely breaks the layout.

It’s not a caching problem. I just opened it in a different browser, as well.

I also noticed that in spite of running the upgrade with no errors or issues, it still reports as running version 1.2.1

Well then something went wrong while updating. Did you exactly followed the update guide?

I would consider downloading the latest version again and running the setup with the credentials of your database. The setup should notice that InvoicePlane is already installed and should update everything.

Since it was my first upgrade, I followed the directions to the letter. As I said before, I got no indications of a problem. I received messages saying the database was updated, and that tables were updated, etc. But when it was done and I logged in again, I saw the broken layout. I have not made any modifications to the layout (it should be stock after the upgrade anyways), and all of my data is present.

I will upload and run the update again, per the instructions, to see if anything has changed.

After THIS run of the update, I am now reporting as version 1.3.1 installed. However, the layout problem still occurs on all pages.

On an interesting note, if I disable the sidebar, my layout jumps back up to the correct position. Is this just a style-sheet issue?

Good questions, the sidebar is working correctly. Could you please completely remove the style sheets from /assets/default/css and copy them from the downloaded archive?
I can’t think of what the exact problem could be as I tested the package with various browsers and setups… :worried:

Well I appreciate the effort, nonetheless. I really like this product, and I’m very upbeat about its progress so far!

I tried manually deleting and replacing the css contents. Still no improvement. Luckily, I am quite happy to operate without the sidebar, so I have a workaround for the moment.

As I mentioned, I’m willing to let you log in to see the issue first-hand, if you think it would be helpful.

Okay, you can send me the information to