Installation Problem 2.0.0 - alpha 1 : compact(): Undefined variable: operator


#1

Hello, everyone. I was installing InvoicePlane 2.0.0 - alpha 1, and some error appeared.
I’m using Windows 10 , XAMPP, PHP Version 7.3.1

I don’t really know what to do.

Thank you very much.
Log :
https://pastebin.com/VqcEgDD1


#2

I read in the laravel issues list it’s supposed to be fixed in PHP 5.5 and 5.7.
Let’s see what we’re going to so with IP2, to handle this. It belongs to PHP 7.3, no problem in PHP 7.2