No se encuentra soporte


#1

Invoiceplane/fusioninvoice ni tiene soporte de ninguna manera, lástima porque la versión 2.0 parece prometer bastante pero todo desarrollo sin soporte no dura mucho. la versión 1.5 es la única que pude instalar en servidor mi.com.co la version 2.0 me genero error como a muchos en este foro…


#2

Hello

InvoicePlane is at the moment a small project. Do not expect to find a community like wordpress. If you do not have much knowledge, I think you should continue with version 1.5x. Small projects start little by little. Surely tomorrow, we will be many more in the community. Also tell you, if you did not manage to install version 2, you should ask for help in the community so that other users can help you.

Regards!


#3

La afirmación no me parece correcta. Como puedes comprobar en el enlace https://community.invoiceplane.com/about el tráfico en la lista es razonable para el número de usuarios:

image

Por otra parte, la versión 2.0 está etiquetada clarament como “alpha”

image

es decir, se trata de una versión en desarrollo no apta aún para usuarios finales.

Por tanto, a menos que tengas conocimientos de informática y programación y estés interesado en evaluar la versión 2.0 alpha para ayudar a su desarrollo, informando sobre errores o sugiriendo mejoras, la recomendación es que instales y uses la versión v1.5.9.