Installation will not go past choose language page


#1

I am trying to install v.1.5.9 on a Dreamhost shared server. I typed the url (it’s a subdomain) into the appropriate spot in the ipconfig.php file. I click on my domain link and it takes me to this page:

https://www.invoice.randlieb.com/index.php/welcome

I click on the setup button and it takes me to this page:

https://www.invoice.randlieb.com/index.php/setup/language

I choose my language and click on the continue button. For a split second I can see the tab starting the redirect to the next page but then it stops with me remaining on the same page. The page itself remains static.

[EDIT: I have attempted the installation on Waterfox and Firefox latest versions, OS Xubuntu 18.04]
[EDIT 2: Just attempted to install locally and the exact same situation occurred]
[EDIT 3: re-installed the files and everything worked this time.

Any help would be appreciated. Thanks!


#2

You need to edit the ipconfig.php file

# Set this setting to 'true' if you want to disable the setup for security purposes
DISABLE_SETUP=true

should change to

# Set this setting to 'true' if you want to disable the setup for security purposes
DISABLE_SETUP=false

#4

I’m having this same problem. Vanilla install (trying to update) and the disable_setup is already set to false. ANy other suggestions?

I get this error:

[30-Nov-2018 20:13:41 UTC] PHP Warning: date(): Invalid date.timezone value ‘America/Los_Angeles;’, we selected the timezone ‘UTC’ for now. in /home/vvvvv/public_html/invoicing/vendor/codeigniter/framework/system/core/Log.php on line 185


#5

Speak to your system admin to assist.

On the php.ini set the time zone to

date.timezone = "America/Los_Angeles"

NOTE : Remove the semicolon