[Solved] Subtotal/Item Tax etc Field not updating

I recently installed version 1.0.1 on CentOS 6. The issue I am having is that the Subtotal/Item Tax/Invoice Tax/Total/Paid/Balance fields are not updating, while the other fields are being updated.

Screenshot here

Can someone let me know what I am doing wrong?


Same here…
Anyone faced and sorted this before?

Did you clicked on ‘Save’ after entering an item? Taxes and balances are currently not recalculated dynamically after adding an item.

Could be also a problem with the escaped database queries from commit #b095499. Will take a look at it.

Please update InvoicePlane to v1.0.2 and the problem should be fixed. :slight_smile:

Thanx Kovah,
Happy to hear this.

Version 1.0.2 has fixed this issue.

Thanks Kovah.

Version 1.0.2 has fixed this issue.

Thanks Kovah.

I might have spoken too soon.

I am still not seeing the “Paid” field updated when I change the status of the invoice to “Paid” and save it.

Is anyone else having this issue with v1.0.2?

Could you please open a new thread as I would like to close this one. :slight_smile:

No problem.