Can't install 1.5.9

I had an old version of invoiceplane 1.5 on my server. I wanted to install 1.5.9 with a clean install. So I deleted the old directory, deleted the old database, downloaded the new ip 1.5.9 from the website, I loaded it up via ftp on a subdirectory on my server, I renamed the ifconfig.php and put in my url. I wrote the subfolder in the .htaccess…

And then I tried to setup the new income plane with the url:

And: nothing happens. I’m always redirected to the homepage in my main directory. I think everything is how it should be, the index.pph seems to be fine, the .htcaccess, the ifconfig (no trailing slash).

Any idea what I can do?

Try to disable the htaccess file. it is only needed if you want to remove index.php from the url bot not mandatory to run the app

Thanks! it works now, but not because of the htaccess, but I think because I did not put “www.” in front of the URL…

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.