Upgrade from 1.5.7 to 1.5.9 not working


#1

I followed all the instructions about updating and kept the ipconfig.php as it was and worked for the 1.5.7 version with setup with https://invoice.mydomain.com and the template folder.
When I now enter https://invoice.mydomain.com/index.php/setup, I get the following error message

An Error Was Encountered

The setup is disabled.

I enabled debugging and deleted the htaccess as suggested in a different threat here, no success…

The applications/logs log has this information:

ERROR - 2018-04-28 06:16:39 --> Severity: Notice --> Undefined index: HTTP_REFERER .../application/modules/payments/views/modal_add_payment.php 25
ERROR - 2018-04-28 06:17:33 --> 404 Page Not Found: /index

What am I missing?
Thanks in advance for any help.


#2

Just a wild guess…
Please check the file ipconfig.php
Did you change DISABLE_SETUP=true to DISABLE_SETUP=false
This needs to be done to be able to run the setup.


#3

Thanks Benny54, now it works :smiley:!


#4

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.