Security vulnerabilities alert from GitHub


#1

Hi to all, I’ve just got the following alert from GitHub, maybe it’s the time to officially update jQuery to the version 3.0.0?

Thank you.


#2

First, please do not openly disclose vulnerabilities, even if they are accessible on Github.

I will take a look at this as soon as possible.


#3

I intentionally did not report the IDs of the individual vulnerabilities. If it’s a problem, then I kindly ask you to delete the thread, it was just to let the community know about the problem. I’m sorry for the inconvenience.