Installation gelingt noch nicht


#1

Hallo,
auf ein VServer mit Plesk Onyx wo ich volle rootzugang habe will InvoicePlane noch nicht laufen.
Alle gefragte PHP-Module sind nachgeladen, es ist PHP 7.022 auf Ubuntu 16.04, PEAR ist nachgeladen, PECL-extensions enabled.

Ich bekomme immer noch:

PHP Fatal error: require(): Failed opening required ‘vendor/autoload.php’ (include_path=’.:/usr/share/php’) in /var/www/vhosts/rechnungen.pw/httpdocs/index.php on line 18

Was übersehe ich?

MfG
Jan


#2

Selber gefunden.

Ich hatte die falsche Installationsdatei.
Nachdem ich die richtige entpackt habe lief alles wie geschmiert!

Jetzt mal sehen ob ich die deutsche Sprache drinnen kriege und ob mir gefällt,
bin mir sicher ja denn diese Community ist schon angenehm.

edit - deutsch war schon da, super!

MfG
Jan


#3