Quote overviews (past year) is empty? [SOLVED]


I seem to have a problem with the quote overview on the dashboard. It shows 0.00 for all the values, but In do have several quotes approved and pending.
Is this a known problem? I’m on the latest version.


Anyone willing to check in on this one?


I have just checked my lab, and mine is fine running IP 1.5.4.

Do bare in mine these totals are for this calendar month, so only quotes generated in October will appear here :wink:


Even if only the current month are shown (it states that it shows the past year)… it just shows zero’s.


Sorry, Was really tired last night! Forgot you can change the overview period in settings.

Changing mine to ‘This Year’ still works. I also changed my language to Dutch (I assume this is what you are using) in case it was something weird with trans.

But I still don’t seem to be able to replicate this issue. I am using a fresh install of IP 1.5.4 and all appears fine.

What version of IP are you running? Has this previously been working?
If this has only just stopped working then you could try testing this with a fresh IP 1.5.4 install? See if you still get the same issue.


Also using 1.5.4
I’ve upgrade the database from an older version, but the 2 visible quotes are entered in the latest version.


I don’t know if I miss something here but… past year indicates that the past year should be displayed which is 2016. But both quotes are from 2017. How should this work?

Please create a quote ad set the date to something in 2016, not 2017.


Setting it to the current year works. No problem with that.

But we need to change the dutch translation. right now “afgelopen jaar” translates as if it’s the past 12 months. So as if it’s a sliding year overview. It needs to say “vorig jaar” to be correct.

So, no problem with the coding, just a translation error.

Thanks @Kovah & @nmay1990 !


I changed the translation: https://crowdin.com/translate/fusioninvoice/1/en-nl#q=afgelopen+jaar


No problem! I’m afraid I don’t speak Dutch so I missed that completely! Glad @kovah found a resolution! :grinning: