Cron Job URL 404

I am trying to set up my cron job URL, but whenever I visit it manually, I get a 404.

InvoicePlane 1.5.3 is installed on, so my cron job should be set to, shouldn’t it?

Please help

Did you tried disabling the URL modification for removing index.php?
Is it working with index.php in the URL?

@Kovah no, it doesnt work with

Could I PM you with my login details and you can look into it?

And please turn of the “remove index.php” setting.

And no, personal support is not available from my side, sorry.

@Kovah I don’t know how to do that, which settings page do I go to to change that setting?

@Kovah that has already been turned off

@Kovah the issue was becuase I didn’t use index.php in the URL, before /invoices. It seems very unclear in the docs about this, seen as so many people are having this issue. Is there any chance of changing the docs to fit this?