Domain gets replaced by IP

Hi :slight_smile:
I tried to update to IP1.5.1 today.
I followed the instructions but when I try to access the index setup my domain always gets replaced by an actual IP and then times out.
I tried in a new subfolder but same thing.
Anyone any pieces of advice?

If you followed the instructions the URL shoudln’t be replaced by the IP address. Are you 1000% sure that you made a copy of the ipconfig.php.example file, renamed that copy to and placed your URL as instructed in the top part of the file?

Pretty suree :smiley:

The redirection seems to go to
Do you have an .htaccess in place which causes this behavior ?

I just checked the htaccess File. There was the original invoiceplane file. I renamed it not to .htaccess and changed the content to:

<IfModule mod_rewrite.c>

  RewriteEngine On
  RewriteBase /invn
  RewriteRule ^index\.php$ - [L]
  RewriteCond %{REQUEST_FILENAME} !-f
  RewriteCond %{REQUEST_FILENAME} !-d
  RewriteRule . /index.php [L]
  ## Remove the hash in front of the following two lines if you want to force HTTPS
  RewriteCond %{HTTPS} off
  RewriteRule ^(.*)$ https://%{HTTP_HOST}/$1 [R=301,L]

–> Still replaces domain with ip

Noone any ideas?