Enable SSL Certificate

How may i enable ssl certificate ? everytime that tried to login send me to 404

What are you talking about? Where do you login? And how is a 404 error related to an ssl certificate?

I tried to install using https and redirect to a 404 page, then i installed without https … when tried to login using https it redirect to a 404 page, and there is no way i can enable online payments

i have the ssl enabled on invoice.domain.com … but when load https://invoice.domain.com does not load the css i change the application/config/config.php $config[‘base_url’] = ‘https://invoice.domain.com’; but does not work, any solution ?? thanks in advance …

Nevermind … SOLVED …

1 - Changed the application/config/config.php $config[‘base_url’] = ‘https://invoice.domain.com’;
2 - Changed IP_URL=https://invoice.hostedpbs.com in ipconfig.php
3 - Removed the hash in front of the following two lines in htaccess to force it to HTTPS
RewriteCond %{HTTPS} off
RewriteRule ^(.*)$ https://%{HTTP_HOST}/$1 [R=301,L]

1 Like