Site URL Incorrect Since 1.4.10 Upgrade


After upgrading my Invoice Plane installation to 1.4.10, the site URL is wrong for an unknown reason. It seems to be redirecting to my server’s IP address.

I tried setting the site URL manually in config.php, but this had no effect.

Any suggestions?


Please do not change the config.php file. The installation guide clearly states that you should set your URL in the index.php file in the root folder. Please try this again.

Hello Kovah,

My apologies, I was updating from an older version and must have recalled incorrectly where I’d set that in the past. However after setting the IP_URL in the index.php file, it’s still doing the same thing. I will have to look more into it tomorrow…