Can't login, system won't accept my info

Greetings all!

I’ve sucesfully installed InvoicePlane to my hosting and it worked well. Today I cannot login. I’ve checked the forums and found some stuff (ie: password changer in sql…) but nothing helps. I’m 100% i’m typing in correct email and pasword (even the “password” one). I see no errors in apache error log. Any ideas what could it be? Account is not suspended.


Which version are you using?
Did you tried the password reset?


I’ve installed system yesterday (so probably the last version), I’ve tried password reset. I more and more lean to the idea that something is wrong with session or htaccess :slight_smile:

Yep. htaccess was the problem. It seems its not “compatible” with htaccess password protection. I forgot that i’ve activated it :slight_smile:

Edit: Hm… used original .htaccess and it let me in. Then i’ve reused myown and now it still works. This must be something with session.

Anyways, this issue is now resolved for me. For users still having problems: Check you htaccess script