Site not working with higher version of PHP


The site works fine if the PHP version is 5.2, if I move to 5.6 I got the 500 error message!
Any help about this?
Thank you.
I am suing the lastest version 1.4.10


Please follow the instructions from the wiki for errors.