Quote error when adding row

Hi everyone,
when i add row in already exist quote and save it app freeze(gearwheel) and crash everytime. What i should to do to repair this?
Thanks Kammi.
BTW sorry for my english.

Hi Kammi,
Which version are you running?

I’m running 1.4.4 version.

Could you try upgrading to 1.4.8, and check whether or not it still freezes?

I will try it :slight_smile: thanks

Idk when, couse i have problem with setup… :worried:

Might this be your problem?

I want do test site… So it’s clear instal on same webhosting (biz.nf). I have classic 404 error but idk why…

have you tried with /index.php yet?

idk what u mean… My htaccess file:

RewriteEngine On
#RewriteBase /
RewriteRule ^index.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]

Remove the hash in front of the following two lines if you want to force HTTPS

#RewriteCond %{HTTPS} off
#RewriteRule ^(.*)$ https://%{HTTP_HOST}/$1 [R=301,L]

I tryed another hosting and it works and it fixed this bug with adding row… Do you know why? I want run it on old hosting…

If that is your htaccess file then you need /index.php, if it is your .htaccess it should work fine, sorry for the confusion

This is my .htaccess file:

Deny from all

Is it wrong?

Yes, I think that is wrong, if you change it with htaccess file it should work

I tryed it but I still have error 404… now i have:
./index.php
./htaccess

RewriteEngine on
RewriteBase /
RewriteCond %{REQUEST_FILENAME} !-d
RewriteCond %{REQUEST_FILENAME} !-f
RewriteRule . index.php [L]

./application/.htaccess

Deny from all

I rly idk why I can run it only on one of ten webhostings… (This one doesn’t meet my requirements.)
On this one i just copied files a run domain.xx/setup and it worked.

The error might be that the first of your htaccess actually needs the . in front off its name. And if you want, here is my .htaccess, it’s a tad bit different.

RewriteEngine On
#RewriteBase /subfolder
RewriteRule ^index.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]

Shouldn’t it have . in front off name after setup?

Once the installer finished, the installation is complete and you may log into InvoicePlane using the email address and password you have chosen during the installation.

Remove index.php from the URL
Make sure that mod_rewrite is enabled on your web server.
Open the file /application/config/config.php
Search for $config[‘index_page’] = ‘index.php’; in this file and replace it with $config[‘index_page’] = ‘’;
Rename the htaccess file to .htaccess

I tryed ur file and nothing happend. Ramed file to .htaccess doesnt work to,…

Yes, it should, I’m sorry but I have no idea what’s wrong, maybe check the requirements page and check that all of the components are installed, again, sorry, haven’t had that problem so I am having problems identifying a solution for you.

If you get a 404 and are sure that every component is working, then there must be either something wrong with php or apache isn’t configured correctly, maybe it has the wrong folder or the site hasn’t been enabled in apache if you use virtualhosts in apache

I picked another hosting and it works perfect :slight_smile: Idk why it doesnt worked on this hosting. Thank you for your time and help :slight_smile: