New Installation Redirecting to my Domain name to ip

Hi My new Installation Redirecting to My Domain name to ip

Then please disable the .htaccess file

disabling htaccess is not is not working
getting error js and css are not found it accessing through ip

This issue should now be fixed. Please Download the package again.

No this error is not fixed. Download and installed on a subdomain, removed the htacess file and left the index_page configuration blank and kept getting errors in my javascript and 404s. my url seems to be points towards and absolute server path rather than url

Also my ip address is being referenced rather than my url domain name


I have the same issue it seems, and disabling htaccess does not help. I’m running on Nginx 1.10.0.

I’m trying to make a fresh install and after uploading files and going to

I’m instead redirected to an IP

And because I have a different SSL cert for the “”, with this redirect a browser complains that the cert is valid only for “”. And so I cannot proceed with installation.


Did you set your domain in the index.php file as specified in the installation guide?

I was following this guide:

Maybe I missed something, but it does not seem to mention editing index.php

Anyway, now that I edited index.php - all is well.

Many thanks!

Ah Thanks for pointing that out, missed the update for the wiki guide…

Below I’m just sharing what worked for me. Maybe someone will find it helpful.

At the end of setup there is a message that for security reasons setup should be disabled from now on. And a config for Apache redirect / rewrite is given.

Below is an equivalent of Nginx config that worked for me:

server {
        location ~ /setup {
                return 301 https://$server_name;