Default Item Tax not showing on invoice automatically


I have selected default item tax, but when I create invoice it doesn’t appear on the invoice automatically. I have to choose item tax manually. Invoice tax is fine the default invoice tax come automatically whenever I generate new invoice.
Please help.


1 Like

Same problem here. I have activated the default_item_tax_rate setting in the system settings, but whenever I create a new invoice (or a new item within an invoice), I always have to manually select the default tax rate for each item.