Updated to v1.4.7 - still shows v1.4.6

I updated to 1.4.7 by overwriting all files. I tried to run the /setup after the URL but it did not work (404 error), although the site works as normal.

I did a search for 1.4.7 in the update file and found the SQL update, which I also ran in phpMyAdmin without problems, but the site still says that it’s version 1.4.6.

Any ideas what might be causing this? Do I just literally have to add a line into the ip_versions table? Is there any other way that I can test/see that I am indeed running 1.4.7?

This is the first thing that went wrong and trying to update manually by executing the SQL files is not recommended.

I would recommend to import the last backup of 1.4.6 and try the setup again properly.
Please post information about your configuration and if you use the .htaccess file.

I had tried to use the .htaccess file supplied but that did not work, so I used my old one. I forgot that it’d added a link to bounce users entering /setup back to the login page.

So I reverted the database back to 1.4.6 and removed the line in in my htaccess. Then I re-ran the /setup command and it all worked a treat.