Unable create pdf or send mail in v1.4.6

I customized invoiceplane as per my requirements. Everything was fine. But today when I tried to access it was just white blank page. I tried to access specific urls, rest of them working fine. few functions/urls which are not working are:

access to subdomain (installed on subdomain).
access to http://subdomain/dashboard
pdf generation
send mail
I check db connections, it was okay.
I think it was problem of htaccess as no errors logged in logs folder. I tried but no luck.

Please help me out.

Thanks in Advance.

What does that mean?
If you changed any core files we can’t help you here.

Hi Kovah,
I did not change core files but customized pdf/email templates only. Everything was working properly but suddenly stopped.

Please follow the instructions from the FAQ: There is a large spinning cog after I clicked a button and now nothing happens

even i have the same problem.
log file is not updating.
PDF is generated but without “.pdf” extension, file name seem to be problematic there.

Mails not sending after update for me also.

this time got an error "SMTP connect() failed. https://github.com/PHPMailer/PHPMailer/wiki/Troubleshooting"
BTW i am using google apps email