[Solved] Can't Login when I moved to another server

I moved source to another server (specific VPS of Digital Ocean), running in Centos with nginx, mariadb.
When all things done (include import old database of the old server), I login with correct email and password but website don’t direct to Dashboard.

How can I fix it?

If you have access on the database itself (eg. via phpMyAdmin), you can try to overwrite the crypt-checksum-Value in the table ip_users in the field user_password. For example enter there


and your password will be reset to Password1

Hope that helped.

I don’t think about the database. When I click Login button and login page load again although I type email and password right or wrong. It’s just loading Login page again.

I had the same problem after setting up the system and for me it worked by changing the PWD in the database. Give it a try!

PS: if it reloads the page, there is an error in your Username / Pwd input. (@Kovah: maybe you can add here clearer error instructions, actually it’s showing nothing).

1 Like

Ok. It work.

Thank you axylo1 very much.

This is already on the ToDo list: https://github.com/InvoicePlane/InvoicePlane/issues/41

1 Like