Upgrade from 1.60 to 1.6.1

I am running IP v1.6.0, and the system → updates tab continually informs me that 1.6.1 is available. I downloaded and placed 1.6.1 in a new folder, copied the required “unmodified” files, like the config file from my old installation. The new install seems to run fine, but for some reason still get the update notification.

What can I do to check versions?

Thanks for letting us know

I think we missed updating 1 piece on the site that checks if updates are available.

Don’t worry about it for now.
This .zip is the latest version

1 Like

@UnderDog and @Ruggieroav,
a while ago I reported somewhere about a sql file that is not listed correctly.
This file is in the “…/modules/setup/sql/” folder with file name “037_1.6.1” while I believe it should be “037_1.6.1.sql”.
Presumably this is the cause of the above error message and may be solved by simply renaming this file…

1 Like

That did it! Re-ran the setup routine after renaming the sql file, and now the update message is gone. Thanks @VeRony !

1 Like