(which supports 1.5 version only) has no HTTPS SSL

Certain web browsers would not open WIKI, for Invoiceplane v 1.5 returning:

Your connection is not private
Attackers might be trying to steal your information from (for example, passwords, messages, or credit cards). Learn more

When we open

It would be usefull, however v 1.5 is old that this SSL works.

WIKI could be opened with e.g. Firefox as manual override of HTTPS, but in many other cases it’s hard to open automatically, so would be nice this would be fixed.

Is there any way to solve this so we can start writing WIKI also for v 1.6 ?


thank you for the feedback. Can you kindly indicate with what browser are you having difficulties accessing Eventually, have you also tried to delete the cache of your browser?

I tried with chromium based browsers and firefox, but can’t reproduce the issue.

1 Like

It’s not problem just with wiki subdomain, it’s also the problem with main domain.

After recent migration you had a month ago (server change), there are now SSL issues.


Chrome won’t open it at all.

Firefox says:Connection not secure, This website ( does not supply ownership information. So unless we create exception, HTTPS does not work and makes problems for many broken links, linked also to Git for download.

Please renew site and subdomain certificate(s) (see autoSSL option), since it’s used from Cloudflare it may be forgotten, that it’s not from hosting provider, but alternate DNS.

Certificate is valid until 2035, but Certificate Authority setting is set to NO !
Certificate Authority>No


1 Like

Thank you for the information. We have identified a problem with our DNS’s and are working on a fix. I will update you here on the forum as soon as the problem has been solved.


@OPGRDEVTEAM thank you for pointing out the problem you had accessing We isolated the problem which affected only users accessing our services through an IPv6 address. The webpage should now be back up and running as usually. Please report any issue you should encounter accessing any of our services.

offtopic addition:
During new translation effort (full100% effort) of IP v1 (last), it was seen that:

update placeholder links to go subdomain which does not exist, as well as pulling v120, which is also deprecated.(old relict from Fusion). Comment to i8n maint was issued via where i8n was in progress.

[screenshot from of IP v1 HR ranslation effort]
uploaded in this comment body.

Current SSL fix works, and what is even more great, v.1.6 wiki also works.

Thanks for your effort.



1 Like

off topic2 : 100% of croatian HR-HR i8n is done on all files for Invoice1 (via awaiting approval.


1 Like