Version 1.6 - Update and Installation failed without error messages


after a Hostserver Update from CentOS 8 to Almalinux 9 I tried to update my Invoice Plane from 1.5.11 to Version 1.6. The Hostserver is now on PHP 8.1 (before the Hostserver Update the PHP Version was 7.4).

I’ve followed the steps on your Update Instruction Update InvoicePlane - InvoicePlane Wiki
The Setup Page is shown with the Configuration of Language (I chose German). Finally I come to the Login Page. I’ve tried to login but the page keeps on opening without any error messages in the console. Just a white page.

I have also tried a completely new installation of Version 1.6 but it’s the nearly the same behaviour. I can select the language (German) and than the installation hangs at the without any response or console messages. (The loading symbol in the browser is still showing (now for ten minutes).

I have got no problems the last three years with Invoice Plane. Maybe someone can help me in this case.

Thank you.


Have you turned on debug modus and after that checked the error logs?
Are you 100% sure you’re on PHP 8.1

Thanks for the answer. Yes I’m sure that I’m running PHP 8.1 (I have attached a screenshot with the phpinfo result). Also I have the enable_debug option set to true but still no other behavior. I can get no results…