[Solved] Can't create invoice

Hi friends,
i come from version 1.2.1 (localized italian) and today i’ve upgraded to the latest 1.3.2 version (but the problem there was on the prev version, also).
I’m using invoiceplane only for testing purpose at the moment.
I’ve create only one invoice.
Today i’ve notice that i can’t create a new invoice. When click on new invoice, nothing appear.
The browser error console show this error: “Uncaught SyntaxError: Unexpected end of input”.
Can you help me?

I would suggest making a clean install as switching between Italian and main version are not supported.

select the english language setting like default and no problems opening/creating/changing whatever you want.
With Italian language selected I’ve many problems me too, with quotes, invoices etc.

ps. i’m italian.

Thank you at all for your quick reply.
At Kovah i would say that this problem is born during the use of the 1.2.1 italian versione, and my idea was to update to fix it, but i’ve fixed nothing :wink:
At simxware: unfortunately change the language has not solved the issue.
If i start with new fresh installation, what can i import from old installation? Is there the export and reimport ability? (eg the invoices, or customers details).
Thanks again.

Have u tried using another browser?

All my issue was fixed simply setting the english language

ps. have you updated tablet and db after upgrading to 1.3?


I’ve installed a new fresh copy, and all works good.
Thank you!

This topic was automatically closed after 24 hours. New replies are no longer allowed.