Setup not working, 404 error

Need help urgently…

The setup link is sending me to a 404 error page. I’ve successfully connected to the database after configuring the database.php file but the root is still saying that tables are missing. Is there any way i could obtain a mysql file with the default structure to setup the database manually?

Why did you entered your credentials in the database.php on your own? Thats totally wrong.
Please delete all files and start again with this tutorial:

that’s the way i tried it first but no luck. kept giving me the 404 error just the same. i tried it on my local server and it worked though. so gonna try the same method again on my domain.

Are your running the apache webserver? If yes, have you uploaded the .htaccess file?

.htaccess file is there and checked that it’s configured correctly, and no i only have the latest plesk on my public domain

In that case please take a look at Tools & Settings then Apache Web Server and search for redirect. It should be enabled.

mod_redirect now enabled. works like a charm, Thnx :smile: