Login error after database migration and new installation


I have moved my database to a new host and I downloaded the latest v1.4.3 invoice plane. But now when i’m trying t login it’s saying user “There is no account registered with this Email address.” But if I go into the database the user is there and also sometimes if the username and password is correct it say email successfully sent.

I tried to reset password but there is no email coming through



Did you upgraded the installation or did you already use 1.4.3?
Are you sure that all database settings in the configuration file are correct?

Yes all the database details are correct, I had 1.4.3 which I have updated before the first time it came out. I tried creating a user with no password but nothing is happening.

I got it right. Thanks

What was wrong? Could you share your solution?

I configured with the wrong database. It was not the database I migrated the old database.

This topic was automatically closed after 24 hours. New replies are no longer allowed.