Language string failed to load: tls

Hi Everyone,

I’m new to invoice plane but I love the way its working so far, but I have an issue.
I’m using version 1.4.3

I’m currently running invoiceplane on a virtual machine on my local network,
I also have a zimbra server on my local network on
The zimbra server is fully functional, I use it every day with outlook with no issues what so ever.

I’ve set up the email setting accordingly to this zimbra server with ALL the correct information.

zimbra uses port 995 for pop3 TLS authentication. but when i try to send an email
I get this pop up at the top of the page in red:

Language string failed to load: tls

please help anyone, if you inform me how to view the logs I will be happy to do so.

Many Thanks in advance.

Some other software have issues with self-signed certificates and need special settings or switches to ignore the validation results of the certificate (all self-signed certificates fail at validation). I don’t know if this is the case for your specific problem, or if you use a self-signed certificate at all, but it could be a start for troubleshooting. Is there a setting for Zimbra to temporarily switch off encrypted connections, just to try it out?

Hi Felix thanks for the advice, but im afraid its still not working.

I decided to try and get it to send through my webserver which has mail built in as zimbra without ssl and TLS
seems to not want to work sometimes, so i changed the settings to my webserver IP

port 587

now when i click send email it does a spinning cog, then boots me off and asks me to login to invoice plane again.