Cannot create invoice

I can’t create any invoice. The javascript seems not working. There is no link at the navbar.

Did you searched the forum for related posts? There are several about the same problem:

Please check them first. If you couldn’t find a solution post the console output as described in several of these posts.

I already search the forum but not match with my problem.
There’s no link on create invoice.


Someone else is probably way more qualified to answer this, but going into the holiday weekend, I thought I’d offer my two-cents just in case it helps.

On my installation the Invoice link points to the same path yours does, just /dashboard#. But when I click it, the invoice creation window pops open. Maybe you have a pop-up blocker that’s stopping it?

Uhm… did you just tried clicking on the link? Yes there should be no new page…

i tried click on the link but nothing happen. no pop-out block alert, nothing.
same to creating quotes

Then please do the Console-thing that was described in several of the other threads.

Just tried on my android chrome browser, it work well but not on my laptop.

As I already said:

And then post the results here. We cannot help you if you don’t post the error messages.

here is the log DEBUG - 2015-07-05 23:49:07 --> Config Class InitializedDEBUG - 2015-07-05 23: -

this console?

No errors in the log file and no errors in the console after clicking the “Create Invoice” link?

Yeah. No errors.

Then please share your system information with us: which OS are you using, which browser is installed, which extensions are running etc.

Im using Windows 8.1 Pro
Google chrome
Ext: Ads block plus

But it worked on IE

What is your chrome version? Which Version of InvoicePlane are you using? Can you reproduce this behaviour in the demo ( ?

Chrome : 43.0.2357.130
InvoicePlane : 1.4.3

on the demo site, i can click the create invoice/quote.

i tried to install the latest firefox, also cannot create. the demo version is 1.4.1 right? maybe something got wrong in 1.4.3?

I don’t think so as it’s working without any problems here

I’m using 1.4.3 in Chrome 43.0.2357 without problems too.

I setup it on my vps server. Using ubuntu and apache. Need to set any permission on directory?